logo-docexploit-cen

Java Analysis

Requirements:

  • JDK, (versions before 1.8 included use different plugin)
  • Maven 3.8+ installed
  • Access to a Maven repository with DocSpot
    plugins (maven plugin and javac plugin) available
  • Connectivity with the DocSpot API

Nowadays, Maven and Gradle are supported for configuring the analysis: